Install

From AMPPS Wiki
Revision as of 09:27, 3 August 2011 by Team (talk | contribs) (Created page with "===Installing AMPPS=== '''System Requirements''' Supported Operating Systems are Windows 7, Windows Vista SP2, Windows XP SP3+, Windows Server 2003 SP2+, Windows Server 2008, Wi...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Installing AMPPS

System Requirements Supported Operating Systems are Windows 7, Windows Vista SP2, Windows XP SP3+, Windows Server 2003 SP2+, Windows Server 2008, Windows Server 2008 R2. You must have administrator privileges on your computer to run AMPPS.